All WordPress.com Sites Protected Against Zero Day Vulnerability

The WordPress.com Blog

You may have seen news of a new zero-day vulnerability regarding comments in self-hosted versions of WordPress 4.2.

All WordPress.com sites — including WordPress.com VIP sites — are not vulnerable: your WordPress.com sites are protected by the Akismet anti-spam service, which is already blocking those comments.

View original post

Advertisements